最新消息:博客的意义不在于数量,在于原创。

mac下安装Scrapy

Python 辰 羽 5208浏览 0评论

之前写过在Cent OS上安装Scrapy,但今儿用同样的方法在mac Server上安装的时候遇到问题了,

在安装lxml的时候使用命令“easy_install lxml”怎么安装都报错“error: Setup script exited with error: command 'cc' failed with exit status 6”,各种找问题,最后终于让我找到了解决方案:

STATIC_DEPS=true easy_install 'lxml>=2.2beta4'

如果需要看安装明细的请移步

转载请注明:辰羽的视界 » mac下安装Scrapy

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论 (3)

  1. 你好,我也遇到了同样的问题,请问:STATIC_DEPS=true easy_install 'lxml>=2.2beta4' 这些要写到哪个配置文件中?
    arkang5年前 (2014-12-24)回复
    • 直接在命令行执行这条语句。
      辰 羽5年前 (2014-12-28)回复
    • At last! Someone with real expietrse gives us the answer. Thanks!
      Raj4年前 (2015-06-26)回复